让Mac OS X中的PHP支持GD
本文最后更新于 5391 天前,其中的信息可能已经有所发展或是发生改变。

GD库已经是近乎于是现在主流PHP程序的标配了,所以也必须让Mac OS X中的PHP支持GD。在网上搜索了好多,最终按照这个方式成功实现,如何让Mac OS X支持PHP,请查看《让PHP跑在Mac OS X中》。

原文地址是:http://www.gigoblog.com/2008/10/08/install-gd-for-php-on-mac-os-x-105-leopard/
这里全文转载如下,以防止被GFW和谐掉。在安装配置的时候需要注意几点:
1.务必使用root用户来进行如何操作;
2.务必确认你的Mac OS X是64位还是32位,我折腾了两天就是应该按照64位的方法安装,却按照32位安装了;
3.如果提示目录不存在的错误请手动建立。

本文以下内容由于已经不具备可参考性而被删除,删除时间为2023年11月17日。

评论

  1. 15年前
    2009-5-24 0:58:33

    占个沙发好好学习一下

  2. 15年前
    2009-6-09 1:21:32

    非常感谢这篇文章

    • 博主
      卢克
      14年前
      2009-12-14 11:21:37

      @卢克, 有机会我们可以多交流交流,国内用Mac的开发者还是相对较少的。

  3. bam
    14年前
    2009-12-02 20:46:37

    kimi,你很强嘛. 初三就捣鼓起来了,

    • 博主
      bam
      14年前
      2009-12-14 11:21:15

      @bam, 这篇文章好像没有说这个吧~~

  4. 14年前
    2010-1-08 21:01:54

    最近在学习drupal.提示说没有GD支持.于是上google找到这里
    十分感谢

发送评论 编辑评论


				
|´・ω・)ノ
ヾ(≧∇≦*)ゝ
(☆ω☆)
(╯‵□′)╯︵┴─┴
 ̄﹃ ̄
(/ω\)
∠( ᐛ 」∠)_
(๑•̀ㅁ•́ฅ)
→_→
୧(๑•̀⌄•́๑)૭
٩(ˊᗜˋ*)و
(ノ°ο°)ノ
(´இ皿இ`)
⌇●﹏●⌇
(ฅ´ω`ฅ)
(╯°A°)╯︵○○○
φ( ̄∇ ̄o)
ヾ(´・ ・`。)ノ"
( ง ᵒ̌皿ᵒ̌)ง⁼³₌₃
(ó﹏ò。)
Σ(っ °Д °;)っ
( ,,´・ω・)ノ"(´っω・`。)
╮(╯▽╰)╭
o(*////▽////*)q
>﹏<
( ๑´•ω•) "(ㆆᴗㆆ)
😂
😀
😅
😊
🙂
🙃
😌
😍
😘
😜
😝
😏
😒
🙄
😳
😡
😔
😫
😱
😭
💩
👻
🙌
🖕
👍
👫
👬
👭
🌚
🌝
🙈
💊
😶
🙏
🍦
🍉
😣
Source: github.com/k4yt3x/flowerhd
颜文字
Emoji
小恐龙
花!
上一篇
下一篇